?? and the Freemarker IDE for Eclipse (was: Re: Handling null values (how to do it???))

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

?? and the Freemarker IDE for Eclipse (was: Re: Handling null values (how to do it???))

Jack C. Holt
I've switched to Joe Hudson's plugin and still ?? is flagged as an error.

On 8/18/06, Stephan Müller <[hidden email]> wrote:
Jack Holt wrote:
> Yea.  I use the Eclipse plug-in too and have complained about it
> flagging ??
> as an error in the bug database on sourceforge for Freemarker IDE.  I'm
> waiting for a response.  I'm not familiar enough with the process of
> writing
> an Eclipse plug-in to fix it myself, but it shouldn't be too hard for
> someone who is.
>

I'm sorry for that, but some months ago I stopped working on the Eclipse
plug-in, mainly because I don't have the time for it any more. Maybe we
should remove the plug-in from the website because by now the parser is
really
outdated and there's hardly any reason to use it.

Regarding your problem: you can eliminate the parser errors by copying
the latest version of the freemarker.jar into your
ECLIPSE/plugins/org.visigoths.freemarker_2.3.4 directory. Alternatively
(and that is what I recommend) you can use Joe Hudson's plugin. You can
get it via http://freemarker-ide.sourceforge.net/.


HTH,
Stephan.


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
FreeMarker-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/freemarker-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: ?? and the Freemarker IDE for Eclipse (was: Re: Handling null values (how to do it???))

Stephan Müller-2
Jack Holt wrote:
> I've switched to Joe Hudson's plugin and still ?? is flagged as an error.
>

Oh, I assumed that his plugin is up-to-date.


Stephan.

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
FreeMarker-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/freemarker-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: ?? and the Freemarker IDE for Eclipse (was: Re: Handling null values (how to do it???))

Max Rydahl Andersen
In reply to this post by Jack C. Holt
On Sat, 19 Aug 2006 00:42:36 +0200, Jack Holt <[hidden email]> wrote:

> I've switched to Joe Hudson's plugin and still ?? is flagged as an error.

report it as a bug in JBoss IDE jira under the freemarker component.
(that is where it lives now)

/max

> On 8/18/06, Stephan Müller <[hidden email]> wrote:
>>
>> Jack Holt wrote:
>> > Yea.  I use the Eclipse plug-in too and have complained about it
>> > flagging ??
>> > as an error in the bug database on sourceforge for Freemarker IDE.  
>> I'm
>> > waiting for a response.  I'm not familiar enough with the process of
>> > writing
>> > an Eclipse plug-in to fix it myself, but it shouldn't be too hard for
>> > someone who is.
>> >
>>
>> I'm sorry for that, but some months ago I stopped working on the Eclipse
>> plug-in, mainly because I don't have the time for it any more. Maybe we
>> should remove the plug-in from the website because by now the parser is
>> really
>> outdated and there's hardly any reason to use it.
>>
>> Regarding your problem: you can eliminate the parser errors by copying
>> the latest version of the freemarker.jar into your
>> ECLIPSE/plugins/org.visigoths.freemarker_2.3.4 directory. Alternatively
>> (and that is what I recommend) you can use Joe Hudson's plugin. You can
>> get it via http://freemarker-ide.sourceforge.net/.
>>
>>
>> HTH,
>> Stephan.
>>



--
--
Max Rydahl Andersen
callto://max.rydahl.andersen

Hibernate
[hidden email]
http://hibernate.org

JBoss a division of Red Hat
[hidden email]

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
FreeMarker-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/freemarker-user
Loading...