FreeMarkerPermission is not Google App Engine compatible, right?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

FreeMarkerPermission is not Google App Engine compatible, right?

Daniel Dekany
3.0 has added FreeMarkerPermission and the related checkPermission
calls. I have heard that you can't add application-specific
permissions on GAE. Is that true? Because then we can't backport the
security stuff from 3.0 into 2.4. (Unless, it detects GAE and then
skips the related parts...)

--
Best regards,
 Daniel Dekany


------------------------------------------------------------------------------
EditLive Enterprise is the world's most technically advanced content
authoring tool. Experience the power of Track Changes, Inline Image
Editing and ensure content is compliant with Accessibility Checking.
http://p.sf.net/sfu/ephox-dev2dev
_______________________________________________
FreeMarker-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/freemarker-devel